• Breaking News

    Automate Google dork script to collect potentially vulnerable web pages and applications on the

    AUTOMATE GOOGLE dork script to collect potentially vulnerable web pages and applications on the Internet.
    2019 SCRIPT ☠

    撚INSTALLISATION:

    1) git clone https://github.com/opsdisk/pagodo.git

    2) cd pagodo

    3) virtualenv -p python3 .venv 

    4) source .venv/bin/activate  environment

    5)pip3 install -r requirements.txt


    撚RUNNING THE SCRIPT

    1) If you start getting HTTP 503 errors, Google has rightfully detected you as a bot and will block your IP .

    > SO USE  proxychains and a bank of proxies to round robin the lookups.

    > SO AGAIN To Fix

    2) open terminal

    3) Install proxychains4

    > apt install proxychains4 -y

    No comments

    Post Bottom Ad